Jump to content
Txomin

How are you managing high wind ?

Recommended Posts

Hello,

I'm just wondering what's the secret to avoid shakes on a telephoto lens with high wind ? A heavy tripod ? Small footprint ? Hiding in a hole ?

Thank you.

 

 

Share this post


Link to post
Share on other sites
9 hours ago, Txomin said:

Hello,

I'm just wondering what's the secret to avoid shakes on a telephoto lens with high wind ? A heavy tripod ? Small footprint ? Hiding in a hole ?

Thank you.

 

 

Large, heavy tripod. Smaller sized camera packages and lightweight tripods are a recipe for disaster when shooting in high winds. 

Share this post


Link to post
Share on other sites

I agree, get the steadiest and heaviest tripod you can find and go as low as possible. Then make sure both your camera and your lens are attached solidly to your tripod plate, ideally with rods to minimize any jittering. If possible, keep your hands away from the lens while recording, as your body catches the most amount of wind.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Popular Topics

  • New Posts

    • I have the IRIX lenses however I don't have the PL mount so I can't really guide you here. I would do an exchange with B&H and see if the second lens also gives you an issue. Additionally I would reach out to IRIX customer support and ask them as well. I have found that they usually take a few days to respond however so you might have a replacement lens by then.
    • Blimey, that sounds bad! For ease of getting your money back, go via your dealer. But I’d definitely make the effort to raise the issue with the manufacturer, and persist in getting straight answers out of them.
    • Having an issue with this brand new lens. Wont mount on Arri PL mounts due to the locking tabs on the camera hitting the body, prohibiting it from mounting. Mounts ok to Metabones E-PL adapter ok as well as VOCAS adapter,  Pana varicam native and canon c300PL. It seems like the lens doesn't like the chunkier Arri and Sony mounts.  Second issue is flange depth is way off, infinity focuses at between 8' and infinity . Third issue is that when tightened,  the removable light baffle which screws into the back of the lens comes into contact with the rear element housing as it focuses to infinity, making it feel like there is focus resistance when you focus to infinity, when the baffle is loosened significantly , the infinity end  focus comes to a satisfying end stop, as it should.  Looks like ill be sending this back to IRIX USA after reaching out to them. Im wondering if I should just begin return through B&H and have the lens exchanged.  Has anyone dealt with Irix or experienced similar issues? Any advice appreciated.  Thanks
    • Hello, No more issue for me now, but I can't explain how. It seems it's a library related glitch because it was only on a specific library at the time. Sorry, I know how frustrating it can be.
×
×
  • Create New...