Jump to content

Recommended Posts

I've had two 2ft Voyagers for a while now, and they frustrate me every time I use them.

I never get the app to work, I never get to connect to my lights and adjust them, I can't make them interconnected etc.

Am I just stupid? Or is the app and interface as frustrating to others as well?

Thanks.

Share this post


Link to post
Share on other sites

Its not super smooth, but I've got both the old and new software versions up and running with 4 Voyagers connected together. At what point do you get stuck? Can you connect to them individually? 

Share this post


Link to post
Share on other sites

Right now I'm actually struggling to get them updated. Been on a shoot all day so I might look into it this weekend. 

It's just frustrating, not used them much due to the lack of "easy" control.

Share this post


Link to post
Share on other sites

Now that you mention it I do remember upgrading was very fiddly last time after not using them for a while, from what I remember restarting the app when connecting to a new voyager helped, sometimes twice if the light didn't show up in the app after connecting to the wifi. And taking it slow and giving the update time.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...