Jump to content
Sign in to follow this  
Runningvid

Sony NX80 or Panasonic CX10?

Recommended Posts

The Sony is 1" f2.8-4.5, Panasonic 1/2.5" f1.8-4.  even though the Pana is small sensor should I just go with this its super light and small for hiking and deep forest shoots?  Would the aperture make up for the small sensor? Thanks 

Share this post


Link to post
Share on other sites

Hey Runningvid,

All depends on the type of work you are planning to do with the camera.

Do you need a lot of zoom? or would you like a little bit more depth of field and better low light performance?

I like to use www.dofsimulator.net a lot, you can enter the sensor dimentions and dail in the lens specifications and see if you like the dof and or zoom range.

Edited by VOCAS - Michiel

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Popular Topics

  • New Posts

    • I have the IRIX lenses however I don't have the PL mount so I can't really guide you here. I would do an exchange with B&H and see if the second lens also gives you an issue. Additionally I would reach out to IRIX customer support and ask them as well. I have found that they usually take a few days to respond however so you might have a replacement lens by then.
    • Blimey, that sounds bad! For ease of getting your money back, go via your dealer. But I’d definitely make the effort to raise the issue with the manufacturer, and persist in getting straight answers out of them.
    • Having an issue with this brand new lens. Wont mount on Arri PL mounts due to the locking tabs on the camera hitting the body, prohibiting it from mounting. Mounts ok to Metabones E-PL adapter ok as well as VOCAS adapter,  Pana varicam native and canon c300PL. It seems like the lens doesn't like the chunkier Arri and Sony mounts.  Second issue is flange depth is way off, infinity focuses at between 8' and infinity . Third issue is that when tightened,  the removable light baffle which screws into the back of the lens comes into contact with the rear element housing as it focuses to infinity, making it feel like there is focus resistance when you focus to infinity, when the baffle is loosened significantly , the infinity end  focus comes to a satisfying end stop, as it should.  Looks like ill be sending this back to IRIX USA after reaching out to them. Im wondering if I should just begin return through B&H and have the lens exchanged.  Has anyone dealt with Irix or experienced similar issues? Any advice appreciated.  Thanks
    • Hello, No more issue for me now, but I can't explain how. It seems it's a library related glitch because it was only on a specific library at the time. Sorry, I know how frustrating it can be.
×
×
  • Create New...